Fields not visible on certain issue types
Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.
Summary
Field is not visible or missing for certain issues even though the screen has the field added to it.
Diagnosis
- Access the problematic issue.
- Click on the ... and then select "Where is my field"
- Search for the field that is missing
- Check if the field is present in the field configuration scheme or context.
- Verify if the field context has the issue type of the issue in question.
Cause
Field context does not have the issue type specified in them.
Solution
- Access the field from Jira setting → Issues → custom fields → search for the field name
2. click on ... → contexts and default value
3. In the next screen, click on "Edit configuration" under default configuration scheme.
4. Choose the applicable issue types in the next screen
5. Click on "Modify"