Filter Subscription Has Issue Key and Summary Detail Only

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Symptoms

User received filter subscription that has only Issue Key and Summary Detail even though in the JIRA itself, the user can see more columns in the Issue Navigator. For example, user receive email content from JIRA like below:

Cause

User's preferable Email Type is set to "Text"  via Managing User Profile

 

Resolution

  • Navigate to the User's Profile and set the Email Type to "HTML".

    (info) info is good

Last modified on Nov 2, 2018

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