Issue Type Description Not Updated for Most Users

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Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

Summary

When updating issue-type descriptions in Jira Cloud, some users continue to see the old descriptions instead of the new ones.

Environment

Jira Cloud

Cause

This behavior is not a bug but an expected outcome when users have their Atlassian account language set to something other than the default language in the Jira instance.

  • Account Language: Users can check the language associated with their account by visiting their Atlassian Account Preferences.

  • Jira instances default Language: Administrators can check the default language set in the Jira instance Settings > System > General configuration > Internationalization > Default Language.


In Jira, issue-type descriptions can be translated for users who use a language other than the default, which is English (United States). When you update the issue type description, the change is applied only to the default language.

For example, if a user is using English (UK), they will not see the updated description unless it is added to the translation option for English (UK).

Solution

  1. Check Language Settings: Users should verify the language associated with their account by visiting their account preferences at Atlassian Account Preferences.

  2. Update Translations: If users require changes to appear in their specific language, administrators need to add these changes to the translation options for the desired language. This ensures that all users, regardless of their language settings, see the updated issue-type descriptions.



Last modified on Oct 1, 2024

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