Jira Service Management Agent unable to "Mention" users in comment
Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.
Problem
Jira Service Management agent is unable to "@" mention agents and collaborators in the comments field in Jira.
When trying to mention users, a dropdown with user names should appear, however, no dropdown appears.
Cause
Permission to look up users and groups comes from the Global permission "Browse users and groups". If an agent is unable to find users, it is likely they are not part of a group with this permission.
Resolution
- Go to Settings > System.
- On the left side menu, click Global permissions.
- Scroll to the bottom of the permissions page.
- Select Grant "Browse users and groups" to your Jira Service Management default access group (or other group of your choosing).
- Add.