Notifications Are Issued for Incorrect Jira Issues
Platform notice: Server and Data Center only. This article only applies to Atlassian products on the Server and Data Center platforms.
Support for Server* products will end after February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Platform notice: Server and Data Center only. This article only applies to Atlassian products on the Server and Data Center platforms.
Support for Server* products will end after February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Symptoms
Symptoms include:
- Gaps in new issue numbers (for example ABC-5 then ABC-9)
- Users create a Jira issue via email but in Jira it doesn't exist
- Users create a Jira issue via email but in Jira it is the wrong issue
Cause
More than one Jira instance is running, with the same set of projects, same base URL, and with the same email services listening to the same POP3 accounts. One of the instances is actually running at the base URL. One is running elsewhere.
Generally this happens with a development or test instance, created by a data export.
Resolution
Turn off the non-production Jira instance, or disable email fetching in it by setting the following startup properties:
-Datlassian.mail.fetchdisabled=true -Datlassian.mail.senddisabled=true
See Setting Properties and Options on Startup for more information.