Team Field is not visible in the subtask issue view screen
Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.
Summary
The team field is not visible in the Subtask issue view screen
Environment
Jira Cloud
Cause
When there is no value populated in the Team field of the parent issue, then the subtask view does not display the Team field by design.
Solution
In Jira Cloud, a sub-task is a part of its parent issue, not a separate issue. So if an issue "belongs" to a team, logically, any sub-tasks of it do as well, because they're a part of the issue. So you can't edit the team.
Therefore, the visibility of the team field under the subtask depends on the value of the team field of the parent issue type.
Please refer to the below screenshot.
Before | After adding the team field value to the parent issue. |
---|---|
Hence, kindly add a team field value in the parent issue and the same team should be updated in the subtask issue as well.