User's Last activity Not Updating
Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.
Problem
Looking through User Management, you see users either show an Old Last Login Time or "Never Logged In", however, they are creating Issues within Jira.
Cause
When a user creates issues via Email, it does not update the Last activity Time on their account.
Last activity Time only updates when the user logs directly into the instance.
Attention
There is a normal delay of 4 to 24 hours for the Last activity Date to be updated across all products.