Closed Epics are missing from Advanced Roadmap Program Schedule view
Platform Notice: Data Center - This article applies to Atlassian products on the Data Center platform.
Note that this knowledge base article was created for the Data Center version of the product. Data Center knowledge base articles for non-Data Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Summary
Closed Epics appear in the Plan and also the Scope view of the Program but do not show in the Schedule view of the Program.
Environment
All Advanced Roadmap for Jira versions.
Diagnosis
- Go to the impacted Program Scope View. You will see both scheduled and closed Epics:
- Switch to the Schedule view. There are no closed Epics. You will only see the scheduled Epics in this view:
Cause
The Advanced Roadmap Program Schedule view is designed to give you a high-level view of the ongoing and upcoming work, hence it does not display closed Epics by default. Its main purpose is to help you plan and manage your work effectively and efficiently, focusing on what's next.
However, the Scope view provides a more detailed picture of your work, and that includes closed epics. It allows you to see what work has been completed, what's in progress, and what's coming up. You can see all the Epics, their status, and other details.
Solution
There is no possible solution/workaround to enable the viewing of closed items in the schedule view, as it's not designed to behave like this. Moreover including closed issues might make the program more difficult to read. So it's also not a recommended practice.