How to reset Atlassian Cloud instance to the original default settings including removal of all data

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This Knowledge Base article is written specifically for the Atlassian Cloud platform. Due to Functional differences in Atlassian Cloud, it is not applicable to Atlassian Server products.

Purpose

The Atlassian Cloud administrator wants to reset the Cloud instance back to the default settings of a newly provisioned instance. 

Cause

  • Custom configurations no longer required by users on the instance
  • Imported or testing data that is no longer required on the instance
  • Inherited instance where contents are no longer required

Solution

As per Data Storage FAQ, the data will be deleted immediately after deactivating the product.

What happens if I deactivate one of my products?

If a single product from an Atlassian Cloud site with multiple products becomes inactive either through an expired evaluation or intentional deactivation—for example, you disable JIRA from a site with JIRA and Confluence—then all data associated with that product is deleted immediately. Reactivating the product will not recover the data, and we can't recover your data from backups. We strongly recommend creating a Confluence site backup or JIRA site backup.

The reset of your Cloud instance will remove ALL data and return all settings to their default values.

Steps

  1. On the instance, go to  Billing > Manage Subscriptions
  2. Look for the product > Delete
  3. Enter the word DELETE into the field
  4. Once it's done, reactivate the product via Discover new applications

What if I have only one single product (JIRA OR Confluence)?

  1. Activate a different product on the instance
    1. On the instance, go to  Billing > Discover New Applications
    2. Click Free trial or Reactivate on a different application (If you're using Confluence, you have to activate JIRA; Vice versa)
  2. Go to Manage Subscriptions
  3. Look for the product > Delete
  4. Enter the word DELETE into the field
  5. Once it's done, reactivate the product via Discover new applications
  6. Deactivate the product from Step 1


If above steps didn't work, please contact Atlassian Support.

  • Raise a support request to support.atlassian.com, you need to be a registered billing or technical contact within my.atlassian.com
  • Your support request must state:
    1. You agree to deleting ALL data in the instance and 
    2. The maintenance window to perform the reset, either ASAP or your preferred time
  • Cloud Support will confirm the completion of the reset once completed successfully.


Description The Atlassian Cloud administrator wants to reset the Cloud instance back to the default settings of a newly provisioned instance. 
Product Jira, Confluence
Platform Cloud
Last modified on Oct 11, 2018

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