Application Server Troubleshooting

This page contains information related to troubleshooting application servers that host the Confluence WAR file.

Deprecated Documentation

(info) As of Confluence 3.3 onwards, only Apache Tomcat is supported. Support for JBOSS ended with the release of Confluence 3.2.

Resin Articles

Tomcat Articles

Weblogic Articles

Websphere Articles

 

Last modified on Oct 7, 2015

Was this helpful?

Yes
No
Provide feedback about this article

In this section

Not finding the help you need?

Ask the community

Powered by Confluence and Scroll Viewport.