Error Connecting to POP3 Account

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Platform Notice: Cloud and Data Center - This article applies equally to both cloud and data center platforms.

Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Symptoms

ERROR [DefaultQuartzScheduler_Worker-6] [atlassian.confluence.mail.DefaultMailAccountManager] retrieveMessages Error connecting to POP3 account [bogus_email@company.com:110] for space SPACEKEY: Error connecting to mail server: Authentication failed.
javax.mail.AuthenticationFailedException: Authentication failed.
	at com.sun.mail.pop3.POP3Store.protocolConnect(POP3Store.java:159)

Cause

The POP mail account's authentication details might be wrong, or the server may be unavailable.

Resolution

  1. Go to the affected space's administration panel. You can determine the affected space by looking for the "for space SPACEKEY" section in the atlassian-confluence.log.
  2. Locate the mail account configuration.
  3. Either update the account, disable or remove.





























Last modified on Jan 14, 2025

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