Workaround For Enabling MySQL 4.1.x with Confluence 2.10

With the release of Confluence 2.10, MySQL 4.1.x is no longer supported and will not work by default. See the Supported Platforms topic for further details.

However, there is a workaround to enable MySQL 4.1.x with Confluence 2.10.

To enable MySQL 4.1.x with Confluence 2.10:

  1. When launching Confluence from the command line, add the following parameter:
    -Dmysql4Compatibility=true
    
  2. This will enable MySQL 4.1.x to work with Confluence 2.10. Please note however, that use of this database will not be supported by Atlassian.

Was this helpful?

Thanks for your feedback!

Why was this unhelpful?

Have a question about this article?

See questions about this article

Powered by Confluence and Scroll Viewport