JIRA 7 has landed! Are you an existing JIRA user with questions about upgrading? Visit the Migration Hub for information about upgrading to new JIRA applications

Skip to end of metadata
Go to start of metadata


After installed Universal Plugin Manager in JIRA, the plugin can not be enabled with the exception:


Because UPM plugin can be used on both JIRA and Confluence, the latest UPM plugin version may be only compatible with the latest Confluence instead of JIRA version. For example, UPM 1.2.2 was relased for Confluence 3.4, and not compatible with JIRA 4.2. The installed UPM plugin version is not compatible with the current JIRA release.


To find the compatible version, check the "Compatibility with JIRA" section of UPM home page and select the specific version, such as 1.1.2, for download.

Help us improve!
Is this article helpful?
Is it well written?
Is the content complete?