This documentation relates to SharePoint Connector 1.8
If you are using an earlier version, please view the previous versions of the SharePoint Connector documentation and select the relevant version.

Skip to end of metadata
Go to start of metadata

3 March 2011

Atlassian is proud to present the Confluence SharePoint Connector 1.3.1.

This release addresses a critical bug discovered in the release of SharePoint Connector 1.3. This bug caused some parts of standard Confluence functionality (such as labelling, switching to wiki markup mode and inserting macros via the macro browser) to stop working when the SharePoint Connector was installed.

Upgrading to SharePoint Connector 1.3.1 resolves this issue.

Don't have Confluence SharePoint Connector 1.3 yet?

Take a look at the new features and other highlights in the SharePoint Connector 1.3 release notes then follow our installation guide.

Upgrading from a previous version of the SharePoint Connector

Please read the SharePoint Connector 1.3 Upgrade Notes.

Updates and Fixes in this Release

com.atlassian.confluence.macro.MacroExecutionException: javax.net.ssl.SSLHandshakeException: sun.security.validator.ValidatorException: PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target
  • No labels