Stash Automated Support Request Fails to Lodge a Support Ticket

Miscellaneous

On this page

Still need help?

The Atlassian Community is here for you.

Ask the community

Symptoms

Support request lodged via Administration -> Atlassian Support Tools -> Support Request does not create a support ticket at https://support.atlassian.com

The following exception is reported in atlassian-stash-mail.log:

2013-05-15 12:15:21,213 ERROR [MailServiceSender:thread-1] devops 734x2812x1 1rdqn94 10.186.41.147,127.0.0.1 "POST /plugins/servlet/stp/view/create-support-request/execute HTTP/1.1" stash.mail-log Message not sent: Mail sending failed; recipient: stash-autosupportrequests@atlassian.com; subject: TEsting support email capability
org.springframework.mail.MailSendException: Failed messages: com.sun.mail.smtp.SMTPSendFailedException: 552 5.3.4 Error: message file too big

Cause

This is due to a 25MB log file limit put in place by the Atlassian Support Plugin, that does not allow files larger than this size to be sent via the automated request.

Resolution

Ensure the "Limit File Sizes?" option is checked when sending log files larger than 25MB, as this will truncate the files and send them successfully. Alternatively, if you need to send out the entire log file, manually upload the log files directly to the Support ticket via https://support.atlassian.com

Last modified on Mar 30, 2016

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.