Universal Plugin Manager 1.1.1 Release Notes

Summary

The Universal Plugin Manager (UPM) version 1.1.1 includes everything added in UPM 1.1.0 plus the critical bug fix for UPM-1004.

UPM 1.1.1 requires dependencies Plugins 2.5.2+ and SAL 2.1.0.

All Issues for This Release

Loading
T Key Summary Assignee Reporter P Status Resolution Created Updated Due
Bug UPM-1004 Can not use UPM offline Dylan Etkin Daniel Kjellin Blocker Closed Fixed Sep 30, 2010 Oct 24, 2017

Last modified on Jul 30, 2012

Was this helpful?

Yes
No
Provide feedback about this article

Not finding the help you need?

Ask the community

Powered by Confluence and Scroll Viewport.