Team Calendars 5.3.16 Release Notes

Still need help?

The Atlassian Community is here for you.

Ask the community

 

 

 

10 Nov 2016

Welcome to Team Calendars 5.3.16. This release contains bug fixes and performance improvements.

Confluence Server 5.8.2 or Confluence Cloud required

If you're using Confluence Server, Team Calendars 5.3.16 contains performance improvements that require Confluence 5.8.2 or higher. If you're using a version of Confluence that's older than 5.8.2, we don't recommend upgrading to this version of Team Calendars.

There's no need to worry about this if you're using Confluence Cloud.

Update Team Calendars

Before completing this update process, we recommend you back up your Confluence database (which includes Team Calendars data).

In Confluence:

  1. Choose  > Add-ons
  2. Choose Update to the right of the Team Calendars entry

If you encounter any problems in the update process, you can downgrade by installing the version of Team Calendars you were running previously (also available from the Marketplace).

 

Issues Resolved in 5.3.16

Key Summary T
Loading...
Refresh

 

 

Last modified on Jan 24, 2017

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.